Warning: Declaration of YOOtheme\Theme\Wordpress\MenuWalker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home/poppelga/public_html/wp-content/themes/yootheme/vendor/yootheme/theme-wordpress/src/MenuWalker.php on line 8

Online Plug-in 12.1.44 for Windows with Internet Explorer 9 Support

Citrix have released a new version of Online Plug-in for windows that support IE9.

This plug-in is supported on Windows 7, XP, Vista, 2003, & 2008.

Use the Citrix Online plug-in to access your hosted applications or virtual desktop.

This hotfix adds support for launching applications from the Web Interface using Windows Internet Explorer 9. With earlier versions of the plug-in,
attempts to launch applications from the Web Interface using Windows Internet Explorer 9 fail with a sharing violation. If you are not affected by this issue
in your organization, there is no benefit to installing this hotfix.

Download here

Leave a Reply

Your email address will not be published. Required fields are marked *

Turn on pictures to see the captcha *