Warning: Declaration of YOOtheme\Theme\Wordpress\MenuWalker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, ...$args) in /home/poppelga/public_html/wp-content/themes/yootheme/vendor/yootheme/theme-wordpress/src/MenuWalker.php on line 8

AppSense Environment Manager 8.0.905.0

AppSense have released a new version of AppSense Environment Manager 8.0.905.0
Feature Information
  • This release contains bug fixes only.

Bugs Fixed

This is an agent only release which contains the following fixes:

  • Initialize Unicode logging earlier so that all output is present in the debug logs
  • Incorrect Unicode string format specifiers in logs.
  • Temporary files for downloaded personalization config are not being deleted after a config poll.

Download from www.myappsense.com